Librerías PHP antiguas de Facebook

Cómo todos sabéis Facebook ha lanzado un SDK nuevo para PHP que sustituye las anteriores librerías de PHP. Estas siguen funcionando, pero ya han sido quitadas de la web oficial de Facebook para desarrolladores de aplicaciones.

Me han llegado varios emails de lectores de este blog que me piden que les envíe las librerías antiguas, así que he decidido colgarlas en este post.

Descargar librerías antiguas de Facebook para PHP.

Un comentario sobre “Librerías PHP antiguas de Facebook

  • el 20 Mayo, 2010 a las 11:18 am
    Permalink

    Hola tengo una duda, me gustaria saber hasta cuando van a seguir funcionando las antiguas librerias de PHP, tengo aplicaciones desarrolladas con ellas y me gustaria saber si tengo que cambiar algo o no y cuando.

    Otra duda es en que nos va a afectar a los desarrolladores el cambio de API, (open graph, etc…) Nos aconsejan desarrollar con las nuevas librerias o no?

    En casi todas las paginas de la documentacion de Facebook sale este mensajito “Facebook is modifying the way you can use the friend selectors p.e.. Details will follow soon.”

    Es un poco dar palos de ciego.

    Respuesta

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Sígueme